надо составить программу по паскалю)
составить программу проверяющую утверждения, что сумма цифр введенного вами числа делится на 5.
Ответы на вопрос
Ответил DmitryINF
0
var
n:intger;
begin
readln(n);
if n mod 5 = 0 then
writeln('Число делится на 5 без остатка')
else
writeln('Число делится на 5 c остатком')
end.
n:intger;
begin
readln(n);
if n mod 5 = 0 then
writeln('Число делится на 5 без остатка')
else
writeln('Число делится на 5 c остатком')
end.
Новые вопросы
Қазақ тiлi,
2 года назад
Алгебра,
2 года назад
Физика,
10 лет назад
Алгебра,
10 лет назад
Математика,
10 лет назад