Надо написать программу в "Pascal"!Задание: напишите программу которая будет выводить на экран квадраты и кубы целых чисел.
Ответы на вопрос
Ответил ruslol
0
var b: Integer;
begin
while(true) do
begin
Read(b);
WriteLn('Квадрат числа '+exp(ln(b) * 2));
WriteLn('Куб числа '+exp(ln(b) * 3));
end;
end.
begin
while(true) do
begin
Read(b);
WriteLn('Квадрат числа '+exp(ln(b) * 2));
WriteLn('Куб числа '+exp(ln(b) * 3));
end;
end.
Новые вопросы