Надо написать программу в которую водишь 2 значения:
1) собственный год рождения (2005)
2) год который сейчас
Программа обрабатывает и выдаёт сколько тебе будет лет в ближайшем високосном году
sonechkamarmeladova2:
на каком языке писать?
Ответы на вопрос
Ответил vovapecherscky
1
#include <iostream>
using namespace std;
int main() {
int br_year, th_year;
cin >> br_year >> th_year;
for(;;th_year++) {
if(th_year % 4 == 0 || th_year % 100 != 0 && th_year % 400 == 0) {
break;
}
}
cout << "Ближайший високосный год будет в " << th_year << " году, на этот момент Вам будет " << th_year - br_year << " лет.";
return 0;
}
Новые вопросы
Русский язык,
2 года назад
Математика,
2 года назад
Химия,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад