Информатика, вопрос задал RedSoulEater , 10 лет назад

Начертить блок схемы и написать программу подсчета точен на графике для функций: y=x в кубе+3 на оси х от х начальной до х конечной и х шаговой. Помогите пожалуйста!!!

Ответы на вопрос

Ответил kage1998
0
program gt;
var x1,x2,x3,y:real;
begin
readln(x1,x2,x3);
x1:=x1-x3;
while x1<x2 do
begin
x1:=x1+x3;
if(x1<=x2)then begin
y:=x1*x1*x1+3;
writeln(y);
end;
end;
end.
Ответил RedSoulEater
0
эх((
Новые вопросы