На языку Pascal, Написать программу, которая
вычисляет суммы кубов всех чисел от 1
до 10.
Ответы на вопрос
Ответил SmaleUP
0
Ответ:
program p1;
var a:integer;
begin
a:= (1*1*1)+(2*2*2)+(3*3*3)+(4*4*4)+(5*5*5)+(6*6*6)+(7*7*7)+(8*8*8)+(9*9*9)+(10*10*10);
writeln(a);
end.
Объяснение:
Ответил karnavalov244
0
надеюсь это правильно )
Ответил SmaleUP
0
Если я правильно понял условие, то да
Новые вопросы
Қазақ тiлi,
2 года назад
Русский язык,
2 года назад
История,
7 лет назад
Химия,
7 лет назад
Математика,
9 лет назад