Информатика, вопрос задал karshyga38 , 2 года назад

на языке python. Составить программу, которая заполнит массив, состоящий из 20-ти элементов, целыми случайными числами из диапазона от 0 до 10. На экран выведет элементы массива со 2-го по 11-й в виде: x[1]=… x[2]=… … x[10]=…

Ответы на вопрос

Ответил Rakvium
0

# Импортируем библиотеку, позволяющую генерировать случайные числа

import random

# Создаём массив

x = []

# Заполняем массив 20 случайными элементами от 0 до 10

for i in range(0,20):

 x.append(random.randint(0,10))

# Выводим элементы массива со 2-го (индекс 1) по 11-й (индекс 10):

for i in range(1,11):

 print('x[{}]={}'.format(i, x[i]))

Приложения:

Rakvium: Python 3.6.9
Новые вопросы