На языке программирования С++ составьте программу, которая выведет на экран наибольшее из трех чисел
Ответы на вопрос
Ответил dudoser99
2
Ответ:
#include <iostream>
using namespace std;
int main()
{
int a,b,c;
cout<<"Введите 1-ое число"<<endl;
cin>>a;
cout<<"Введите 2-ое число"<<endl;
cin>>b;
cout<<"Введите 3-ое число"<<endl;
cin>>c;
if((a>b) && (a>c))
cout<<"Наибольшее число "<<a;
if((b>a) && (b>c))
cout<<"Наибольшее число "<<b;
if((c>a) && (c>b))
cout<<"Наибольшее число "<<c;
return 0;
}
Если русский язык не поддерживает, добавьте в main строчку: setlocale(LC_ALL,"Russian");
Новые вопросы
Русский язык,
2 года назад
Информатика,
2 года назад
Английский язык,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад