Информатика, вопрос задал tuguhol , 2 года назад

На языке программирования С++ составить программу для нахождения количества отрицательных чисел на промежутке от А до В.


Plus9ToIntellect: На промежутке чего?

Ответы на вопрос

Ответил pz4t9v0d4tly
1

#include <iostream>

using namespace std;

int main() {

cout << "A: ";

int a = 0;

cin >> a;

cout << "B: ";

int b = 0;

cin >> b;

if(a>b) {

 cout << "error. a>b";

 return 0;

}  

int counter = 0;

for(int i = a; i<=b; ++i) {

 if(i<0) {

  ++counter;

 }

}  

cout << "otr chisel: " << counter;

}

Новые вопросы