На языке программирования написать программу, используя Оператор
Условия:
Численность населения г. Берлин составляет около 3620000 человек, г.
Мюнхен имеет население около 1360000 человек. При произвольном наборе
чисел с клавиатуры , вывести на экран город Германии (Берлин или Мюнхен)
или словосочетание «другой город».
tolkuevgg:
С клавиатуры нужно ввести численность населения, и программа, судя по численности, будет выбирать город?
Ответы на вопрос
Ответил tolkuevgg
0
var
a, b: integer;
begin
Readln(a);
Begin
if a = 3620000 then
Write('Берлин') end;
begin
if a = 1360000 then
Write('Мюнхен') end;
End.
Новые вопросы