Информатика, вопрос задал enamukv , 8 лет назад

На языке Паскаль напишите программу которой будет определять атмосферное давление за ниделю

Ответы на вопрос

Ответил g0golmogol
0
Вообще подобные задания обычно делаются в excel.
И делать с массивом или без?.
program abc;
var A : array [1..7] of integer;
      s, k: integer;
BEGIN
  s:=0
   for k:= 1 to 7 do
   begin
    readln (A[k]);
    s:=s+A[k];
     end;
      writeln ('Среднее атмосферное давление ', (s/7));
   END.
Ответил enamukv
0
Пресного благодарен
Новые вопросы