Информатика, вопрос задал Krinali , 10 лет назад

На языке паскаль написать программу вычисления значений функции. 
y=( 3+x )/( 3-x );

Ответы на вопрос

Ответил PuerDeSatan
0
var 
x: integer; 
y: real;
begin
write('x = ');
readln(x);
if x = 3 then writeln('Ошибка: деление на ноль!')
else
begin
y:=(3+x)/(3-x);
writeln('y = (3+x)/(3-x) = ', y:3:2);
end;
readln;
end.
Новые вопросы