На языке Pascal составьте программу , которая запрашивает ввод случайных чисел a,b и N с клавиатуры. Если оба числа больше N , то и программа должна напечатать слово "БОЛЬШЕ" , если меньше N , то должна напечатать "МЕНЬШЕ" , иначе должна напечатать "N в промежутке между a и b".
Ответы на вопрос
Ответил ShirokovP
0
var
a, b, N: integer;
begin
Readln(a);
Readln(b);
Readln(N);
if (a > N) and (b > N) then Writeln('БОЛЬШЕ')
else if (a < N) and (b < N) then Writeln('МЕНЬШЕ')
else Writeln('N в промежутке между a и b')
end.
a, b, N: integer;
begin
Readln(a);
Readln(b);
Readln(N);
if (a > N) and (b > N) then Writeln('БОЛЬШЕ')
else if (a < N) and (b < N) then Writeln('МЕНЬШЕ')
else Writeln('N в промежутке между a и b')
end.
Новые вопросы
Английский язык,
2 года назад
Английский язык,
2 года назад
Биология,
8 лет назад
Математика,
9 лет назад
Математика,
9 лет назад