На вход программе подаются два целых числа m и n, по модулю не превосходящие 10 в 6 степени. Если m делится на n или n делится на m, то требуется вывести 1, в противном случае - любое другое число.
Ответы на вопрос
Ответил Аноним
0
Var n,m:longint;
Begin
Read(n,m);
Write((n mod m)*(m mod n)+1)
End.
Begin
Read(n,m);
Write((n mod m)*(m mod n)+1)
End.
Новые вопросы