Информатика, вопрос задал kek23rek , 7 лет назад

На вход программе подается натуральное число . Напишите программу, которая создает список, состоящий из делителей введенного числа.

Ответы на вопрос

Ответил Vovchik04
0

Решение на Python:

x = int(input())

y = []

for i in range(1, x+1):

   if x%i==0:

       y.append(i)

print(y)


kek23rek: А если с помощью генератора?
Vovchik04: Какого генератора?
Новые вопросы