На вход программе подается число n. Программа формирует n случайных чисел и находит сумму тех из них, которые больше 5 но меньше 100.
написать программу на любом языке. Лучше паскаль
Ответы на вопрос
Ответил kage1998
0
program gt;
var a,s,i,N:longint;
begin
readln(N);
s:=0;
RANDOMIZE;
for i:=1 to N do
begin
a:=random(500)-250;
if(a>5)and(a<100)then s:=s+a;
end;
writeln(s);
end.
var a,s,i,N:longint;
begin
readln(N);
s:=0;
RANDOMIZE;
for i:=1 to N do
begin
a:=random(500)-250;
if(a>5)and(a<100)then s:=s+a;
end;
writeln(s);
end.
Новые вопросы
Биология,
2 года назад
Алгебра,
2 года назад
Алгебра,
10 лет назад
Математика,
10 лет назад
Математика,
10 лет назад