Информатика, вопрос задал nigai7kawakami , 2 года назад

на с ++, пожалуйста...
На вход программы подается 10 чисел. Выведите в столбик для каждого из них число, равное удвоенному квадрату первоначального числа.

Ответы на вопрос

Ответил kostyazhmur03
0

Ответ:

#include <iostream>

#include <math.h>

using namespace std;

int main()

{

double N[10];

cout << "vvedite 10 chisel" << endl;

for(int i=0;i<10;i++){

cin >> N[i];

}

for(int i=0;i<10;i++)

cout << pow(N[i],2) << endl;

system("pause");

return 0;

}

Объяснение:

Ответил pz4t9v0d4tly
0

#include <iostream>

using namespace std;

int main() {

long long int arr[10] = {1,4,12,42,12,42,1,32,2213,74};

for(int i = 0; i<10; ++i) {

cout << arr[i]*arr[i]*2 << endl;

}

}

Новые вопросы