Информатика, вопрос задал prit2281488 , 6 лет назад

на предствленной блок схеме составьте программу и получите результат ее выполнения​

Приложения:

Ответы на вопрос

Ответил EgorPIVO
1

Ответ:

70

Объяснение:

program z;

var s, k, a, sr: real;

begin

s := 0; k := 0; a := 120;

while a > 10 do

   begin

       s := s + a;

       k := k + 1;

       a := a - 10;

   end;

sr := s/k;

writeln(sr:10:2);

readln

end.

Новые вопросы