Информатика, вопрос задал Sedoi12 , 7 лет назад

НА ПИТОНЕ. Составить программу, печатающую значение true, если указанное высказывание является истинным, и false в противном случае:
сумма цифр данного трехзначного числа N является четным числом.

Ответы на вопрос

Ответил asphyxik
0

N = int(input())

sum = 0

cifra = 0

while N > 0:

   cifra = N % 10

   sum = sum + cifra

   N = N // 10

if sum % 2 == 0:

   print(sum, 'true')

else:

   print(sum, 'false')


Sedoi12: тоже не выдает результат
Новые вопросы