Информатика, вопрос задал Alesy556 , 7 лет назад

На питоне. Напишите программу, выводящую на экран изображение шахматной доски, где черные клетки изображаются звёздочками, а белые - пробелами. Рекомендуемый вид экрана после выполнения программы:​

Приложения:

Ответы на вопрос

Ответил contrlc
0

'''

Python 3

'''

#!/usr/bin/env python

from __future__ import print_function

for i in range(1,9):

   for j in range(1,9):

       if i % 2 == 0:

           if j % 2 == 0:

               print("*", end=' ')

           else:

               print(" ", end=' ')

       else:

           if j % 2 != 0:

               print("*", end=' ')

           else:

               print(" ", end=' ')

   print()

Новые вопросы