Информатика, вопрос задал puska228aye , 7 лет назад

На Питоне!
Мы научились находить определенные элементы в таблице, но работа с информацией состоит не только в этом. Важно уметь ее изменять.

Напишите программу, которая изменит все отрицательные элементы в таблице table на символ “x”:

Приложения:

Ответы на вопрос

Ответил tutu007
2

Ответ:

import random

table=[[random.randint(-10,10) for i in range(3)] for x in range(3)]

print(table)

for i in range(len(table)):

    for x in range(len(table[i])):

         if table[i][x]<0:

              table[i][x] = "X"

print(table)

Новые вопросы