Информатика, вопрос задал Olga3467 , 1 год назад

НА ПИТОНЕ «A»: Напишите программу, которая получает два целых числа A и B (0 < A < B) и выводит квадраты всех натуральных чисел в интервале от A до B.

Пример:

Введите два целых числа:

10 12

10*10=100

11*11=121

12*12=144

НА ПИТОНЕ!!!

Ответы на вопрос

Ответил GreenApelsin
0

a, b = map(int, input("Введите два целых числа:").split())

for i in range(a, b + 1):

  print(f"{i} * {i} = {i**2}")

Новые вопросы