Информатика, вопрос задал mrframiks , 1 год назад

На Phyton

1)
Написать программу,которая считывает строки с клавиатуры до тех пор, пока не будет введена строка, начинающаяся на "*"

2)
Написать программу,которая позволяет считать строку с клавиатуры и вычисляет количество символов "а" в ней. Гарантируется,что хотя бы один такой символ в ней содержится.

Ответы на вопрос

Ответил mrpansar
1

1

string = input()

while string[0] != '*':

   string = input()

2

print(input().count('а'))

Новые вопросы