На клавиатуре вводятся 10 чисел. Составьте программу, определяющую произведения чисел, меньших 5.
Циклы в Pascal
Ответы на вопрос
Ответил Archistein
0
Ответ:
var
a, i, res: integer;
begin
res := 1;
for i := 1 to 10 do
begin
read(a);
if a < 5 then
res := res * a;
end;
writeln(res);
end.
Новые вопросы