Информатика, вопрос задал Хехей86 , 8 лет назад

массивы
Дан массив 50 целых чисел. Элементы массива могут принимать целочисленные значения от -40 до 40. Составьте программу вычисления суммы элеменов, меньших первого элемента.

Ответы на вопрос

Ответил vikalis2018
0
for i := 1 to N do begin
if ((a[i]+a[i+1]) mod 2=0)and((a[i]*a[i+1])>40) then
 k:=k+1;
 end;
writeln(k);
Ответил Хехей86
0
Там дальше что то еще же надо?
Новые вопросы