массив содержит информацию о возрасте 20 участников соревнований. составьте программу, определяющую возраст самого молодого участника.
срочно нужно на завтра, буду очень благодарна и помолюсь на ваше здоровье.
вот пример написания программ:
Приложения:

Ответы на вопрос
Ответил valgrisa
0
Ответ:
program z;
var
v: array [1..20] of integer;
minv: integer;
begin
for var i := 1 to 20 do
begin
v[i] := random(22) + 7; //задание возраста участников
write(v[i], ' '); // вывод возраста участников на экран
end;
writeln; //переход на новую строку
minv := v[1]; //начальное значение возраста самого молодого участника
for var i := 2 to 20 do if v[i] < minv then minv := v[i]; //новое значение переменной minv
writeln('Возраст самого молодого участника = ', minv);
end.
Объяснение:
v: array [1..20] of integer; - массив, для сохранения данных о возрасте (полных лет) 20 участников
для работы с массивом используем цикл со счётчиком (for)
Новые вопросы
Английский язык,
1 год назад
Английский язык,
1 год назад
Алгебра,
1 год назад
Математика,
1 год назад
География,
7 лет назад