Массив 4:5, который заполняется рандомным образом в интервале от - 20 до 20. Найти максимальное число массива
Помогите написать программу пршу вас
valgrisa:
язык программы?
Ответы на вопрос
Ответил valgrisa
0
Ответ:
program z;
var a: array [1..4,1..5] of integer;
i,j,m: integer;
begin
writeln('Массив: ');
for i:=1 to 4 do
begin
for j:=1 to 5 do
begin
a[i,j]:= random(41)-20;
write(a[i,j]:4)
end;
writeln;
end;
m:=a[1,1];
for i:=1 to 4 do
for j:=1 to 5 do
if a[i,j]>m then m:=a[i,j];
write('Максимальный элемент: ',m)
end.
Новые вопросы
Английский язык,
2 года назад
Русский язык,
6 лет назад
Математика,
6 лет назад
Алгебра,
8 лет назад
Алгебра,
8 лет назад