Лююди помогите!!!
Напишите программу ,проверяющую нечетность веденного с клавиатуры числа.
Ответы на вопрос
Ответил Olga1vanovna
0
program n1;
var a: integer;
begin
write ('введите число');
read (a);
if a mod 2 =1 then writeln ('число нечетное') else writeln ('число четное')
end.
var a: integer;
begin
write ('введите число');
read (a);
if a mod 2 =1 then writeln ('число нечетное') else writeln ('число четное')
end.
Ответил hamsin
0
Спасиибоо большое:*
Ответил Olga1vanovna
0
:)
Новые вопросы