Информатика, вопрос задал olegsimin0 , 7 лет назад

люди! помогите!
нужно написать программу на PYTHON
только не используя split, мы ещё не изучали её

Приложения:

Ответы на вопрос

Ответил korsa351
1

Ответ:

a = input()

flag = 0

for i in range(len(a)):

   if a[i] == '/':

       print(a[flag:i])

       flag = i+1

print(a[flag:])

Объяснение:

Надеюсь срезы вы проходили

Приложения:

olegsimin0: спасибо огромное!)
Новые вопросы