Любую на выбор
Надо написать программу на любом языке программирования
Задано N - количество целых чисел. Найти сумму нечетных кратных 5, если таких чисел нет сумму считать равной 0.
Задано N - количество натуральных чисел. Найти максимальный среди трехзначных нечетных. Гарантируется, что хотя бы одно такое число в последовательности присутствует.
Задано N - количество целых чисел. Найти произведение максимального и минимального положительных чисел данной последовательности. Гарантируется, что в последовательности присутствует минимум два положительных числа.
Задано N - количество натуральных чисел. Найти наибольшую разницу между двумя рядом стоящими элементами. Гарантируется, что элементов не меньше двух.
Ответы на вопрос
Ответил solving05
0
Ответ:
Объяснение:
На выбор - первая)
var
n:integer;
a:array[1..1000] of integer;
i:integer;
sum:integer;
begin
readln(n);
for i:=1 to n do
readln(a[i]);
sum:=0;
for i:=1 to n do
if (((a[i] mod 2)<>0) and ((a[i] mod 5) = 0)) then sum:=sum + a[i];
writeln(sum);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
История,
7 лет назад
Литература,
7 лет назад
Математика,
9 лет назад
Математика,
9 лет назад