Информатика, вопрос задал dashok34 , 8 лет назад

ЛАЗАРУС!!! ОЧЕНЬ НУЖНА ПОМОЩЬ С МАССИВОМ.
Известно количество учащихся в каждом из К классов школ. Составить программу, которая определяет, сколько всего учащихся обучается в тех классах школы, в которых меньше, чем 30 человек. ЗАРАНЕЕ СПАСИБО

Ответы на вопрос

Ответил mashanormans
0
var sum{кол-во учащихся, ответ},k,i:integer;
      a:array[1..1000] of integer;
begin
readln(k);  
sum:=0;
For i:=1 to k do
  readln(a[i]);
For i:=1 to k do
   If a[i]<30 then    {Если кол-во учащихся в классе <30 то прибавляем}
      sum:=sum+30;
writeln(sum);
end.
Ответил dashok34
0
{Если кол-во учащихся в классе <30 то прибавляем} -это тоже записывать
Новые вопросы