Кумир!
написать программу, находящую количество корней уравнения (x-a)(x-b^2) = 0
Ответы на вопрос
Ответил kage1998
0
program chik;
var a,b:real;
begin
readln(a,b);
if(a=sqr(b))then writeln(1)else writeln(2);
end.
var a,b:real;
begin
readln(a,b);
if(a=sqr(b))then writeln(1)else writeln(2);
end.
Новые вопросы