Информатика, вопрос задал Maria590986 , 8 лет назад

Кто занимается программированием?
А именно курс С++?
Если найдутся такие, то помогите пожалуйста с заданием:
2.8. Инициалы
Написать программу, которая запрашивает фамилию, имя и отчество, а выводит фамилию и инициалы.
Пример
Фамилия: Пупышев
Имя: Вячеслав
Отчество: Викторович
Пупышев В. В.

Ответы на вопрос

Ответил НуржанАканов
0
#include <iostream>
#include <string>

int main(){
        std::string name, surname, patron;

        std::cout << "Enter the surname: "; std::cin >> surname;
        std::cout << "Enter the name: "; std::cin >> name;
        std::cout << "Enter the patron: "; std::cin >> patron;
        std::cout << "Congratulations " << surname
                << " " << name[0] << "." << patron[0] << ". !"<< std::endl;

        return 0;
}
Ответил Maria590986
0
Спасбо
Новые вопросы