Информатика, вопрос задал moddarina , 7 лет назад

кто с интернет урока 10 класс?
Составить программу в Паскале для обработки одномерного массива из 15 чисел. Значения элементов массива задать с клавиатуры самостоятельно. Найти наименьший элемент массива и его номер. В отчет включить программный код и результат работы программы в виде скриншота. Программная реализация обязательна.

Ответы на вопрос

Ответил rockstarrrr
0

Ответ:

var

a : array [1..15] of integer;

min1 : integer;

nomer : integer;

i : integer;

begin

for i := 1 to 15 do

readln(a[i]);

min1 := a[1];

for i := 1 to 15 do

begin

if a[i]<min1 then

begin

min1 := a[i];

nomer := i;

end;

end;

writeln('Наименьший элемент : ', min1);

writeln('Его номер : ', nomer);

end.

Приложения:
Новые вопросы