Информатика, вопрос задал kristina2005841 , 2 года назад

Кто-Нибудь Помогите с информатикой!!!!!!!!!! НАДО В ПИТОНЕ НАПИСАТЬ!!!

Выведите элементы данного списка в обратном порядке, не изменяя сам список.

Входные данные
Вводится список чисел. Все числа списка находятся на одной строке.

Выходные данные
Выведите ответ на задачу.

Ввод Вывод
1 2 3 4 5 5 4 3 2 1

Запрещенные операторы: reverse;min;max;sum

Ответы на вопрос

Ответил restIess
8

a = input().split()

for i in range(len(a)-1,-1,-1):

   print(a[i],end=" ")


kristina2005841: Спасибо большое. Можешь еще с двумя задачами помочь?
Ответил Alpixx
4

print(str(input())[::-1])


elizavetaceklecova: тип спасибо
Новые вопросы