Информатика, вопрос задал toxicaouu , 6 лет назад

кричу о помощи.
напишите программу вычисления наибольшего общего делителя двух целых чисел используя оператор while. (в python)

Ответы на вопрос

Ответил lolchozamem
1

a=int(input('Введите 1 число  '))

b=int(input('Введите 2 число  '))

while a!=b:

   if a>b:

       a-=b

   else:

       b-=a

print(a)

Новые вопросы