Информатика, вопрос задал denis121016 , 7 лет назад

Количество чётных элементов последовательности (Python 3)
Последовательность состоит из натуральных чисел и завершается числом 0. Определите, сколько элементов этой последовательности являются чётными.

Входные данные

Вводится последовательность целых чисел, оканчивающаяся числом 0 (само число 0 в последовательность не входит, а служит как признак её окончания).

Ответы на вопрос

Ответил kirillankudinov94
0

Ответ:

Объяснение:

a = int(input())

k = 0

while a != 0:

   if a % 2 == 0:

       k += 1

   a = int(input())

print("Кол-во четных чисел:", k)

Новые вопросы