Каждую задачу оформить в виде программы и блок-схемы в тетради.
1)Определить, делится ли целое число Х на 5 и не делятся на 7, 13, 17 и 19.
2) Для любого введенного значения X определите значение y=5x/x-4
e749245:
Я сам понятия не имею как это делать
Определить, делится ли целое число Х на 9 и не делятся на 7, 15, 17 и 19.
Для любого введенного значения X определите значение у=
Ответы на вопрос
Ответил gfhjkmgfhjkm20
0
Ответ:
1.
program z1;
var x: integer;
begin
write ('x = ');
readln (x);
if (x mod 5 = 0) and (x mod 7 <> 0)and (x mod 13 <> 0)and (x mod 17 <> 0)and (x mod 19 <> 0) then write ('Число ',x,' делится на 5 и не делится на 7, 13, 17 и 19')
else write ('Число ',x,' не соответствует условиям')
end.
2.
program z2;
var x,y: real;
begin
write ('x = ');
readln (x);
y:= 5*x/(x-4);
write ('y = ',y)
end.
Объяснение:
Смотри картинки
Приложения:


Новые вопросы
Українська література,
1 год назад
Українська мова,
1 год назад
Информатика,
1 год назад
Геометрия,
1 год назад