Как составить программу вычесления площади полной поверхности цилиндра
Ответы на вопрос
Ответил ubunt
0
var r,h,s: real;
begin write('Введите радиус: ');
readln(r);
write('Введите высоту: ');
readln(h);
s:=4*pi*r*(h+r);
writeln('Полная площадь цилиндра равна ',s);
end.
begin write('Введите радиус: ');
readln(r);
write('Введите высоту: ');
readln(h);
s:=4*pi*r*(h+r);
writeln('Полная площадь цилиндра равна ',s);
end.
Ответил ubunt
0
s:=4*pi*r*(h+r); измени
Ответил ubunt
0
на s:=2*pi*r*(h+r);
Ответил dememchukova
0
Хорошо,спасибо.
Новые вопросы
Физика,
2 года назад
Українська мова,
2 года назад
Обществознание,
10 лет назад
Математика,
10 лет назад
Биология,
10 лет назад