Информатика, вопрос задал Beradonna , 9 лет назад

Как составить программу, в которой нужно сначала ввести число, а по нему ввести количество данных ? Например:
вводим:

6 7 8 4 3
2
4 5
(строки 6 7 8 4 3 и 4 5 тоже числа, которые нужно вводить)

Ответы на вопрос

Ответил антагонист
0
var a,b,c:integer;
begin
c:=0;
writeln('введите количество чисел');
readln(a);
writeln('введите числа ');
while (c<>a) do begin
 read(b);
c:=c+1;
end;
end.
Новые вопросы