Информатика, вопрос задал ryzhovlerlikge , 7 лет назад

как составить программу для высчитывания синуса и косинуса в pascalabc.net

Ответы на вопрос

Ответил flarinqs
0

Ответ

var

 x: real;

 

begin

 Write('Введите X: ');

 Readln(x);

 if (x < -2) or (x = 2) then

   Writeln('Нет решений')

 else

   Writeln(Cos(Power(4, x) + Power(2, x + 1) - 8 * x) + Sin(2 / (Sqrt(x + 2) - x)));

end.

Объяснение:

Новые вопросы