Другие предметы, вопрос задал CommanderZabikKlavik , 2 года назад

Как написать программу на с++?
Вы создаете программу для
автобусной службы.
Автобус может перевозить 50 пассажиров за один раз.
Вам дано количество пассажиров, ожидающих на автобусной станции. Посчитайте и выведите, сколько будет свободных мест в последнем автобусе.
Пример Входных Данных:
126

Пример Выходных Данных:
24

Объяснение: Первый автобус перевезет 50 пассажиров, оставив 126-50=76 на станции. Следующий автобус оставит 26 на станции, таким образом, последний автобус заберет всех 26 пассажиров, имея 50-26=24 свободных места.

Ответы на вопрос

Ответил restIess
24

#include <iostream>

using namespace std;

int main() {

int passegers;

cin >> passegers;

cout << abs(passegers % 50 - 50);

}

Новые вопросы