Информатика, вопрос задал Wini6 , 1 год назад

Java hello world Напишите программу, которая будет выводить значение функции y=, если d введено пользователем, а c является предопределенной переменной, значение которой равно 3.

Код программы:

Приложения:

gamemode37: функция для y какая?
Wini6: скинул
Wini6: ты можешь помочь ещё 3 заданиями

Ответы на вопрос

Ответил gamemode37
1

import java.util.Scanner;

public class HelloWorld {

   public static void main(String[] args) {

       int c = 3;

       Scanner scanner = new Scanner(System.in);

       System.out.println("Введите значение d:");

       double d = scanner.nextDouble();

       double y = (c + 5) / (Math.pow(d, 2) - 7);

       System.out.println("Значение функции y = (c + 5) / (d^2 - 7): " + y);

   }

}

Новые вопросы