Известны длины сторон a, b, c напишите программу вычесляющую площадь этого треугольника
a=3
b=4
c=5
s=6.0
Ответы на вопрос
Ответил Gleb1Kosyrev
0
var
a,b,c:integer;
s,p:real;
begin;
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.
a,b,c:integer;
s,p:real;
begin;
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.
Ответил эльза85
0
P=3+4+5=12=12:6=2ответ верный !
Новые вопросы