Информатика, вопрос задал kolika , 10 лет назад

Используя оператор case , напишите программу, которая переводит десятичные числа 1, 5, 10, 50, 100, 500, 1000, считываемые с клавиатуры, в римские.

Ответы на вопрос

Ответил ZTECool
0

include <iostream>

using namespace std;

int main()

{int n;

 cin >> n;

switch(n)

        {case 1:cout<<"I";break;

         case 5:cout<<"V";break;

         case 10:cout<<"X";break;

         case 50:cout<<"L";break;

         case 100:cout<<"C";break;

         case 500:cout<<"D";break;

         case 1000:cout<<"M";break;

        }

return 0;

}

Новые вопросы