Информатика, вопрос задал andrejmiraev , 7 лет назад

используя любой написать программу для решения задачи. Даны натуральные числа от 35 до 87. Вывести на экран те из них, которые при делении на 7 дают остаток 1,2 и 5. на языке paskal

Ответы на вопрос

Ответил MrMiner1
0

Program n_1;

var i: integer;

begin

   for i:=35 to 87 do if (i mod 7 = 1) or (i mod 7 = 2) or (i mod 7 = 5) then writeln(i);

end.

Ответил ingr
0

или так

begin

   for var i := 35 to 87 do if (i mod 7 = 1) or (i mod 7 = 2) or (i mod 7 = 5) then write(i, ' ');

end.

Новые вопросы