Используя цикл while, напишите программу, вычисляющую сумму квадратов чисел от 1 до введенного целого числа n
Ответы на вопрос
Ответил almostepicc
15
Ответ:
program p;
var i:integer;
s,N:integer;
begin
readln(N);
s:=1;
For i:=2 to N do S:=S+i*i;
Writeln(S);
readln;
end.
Объяснение:
Ответил juliaivanovafeo
11
Ответ:
Код ниже
Объяснение:
program sumSquared;
var i, n, S: integer;
begin
writeln('Введите число n: ');
readln(n);
S := 0;
i := 1;
while i <= n do begin
S := S + i*i;
i := i + 1;
end;
writeln('Сумма квадратов чисел S = ', S);
end.
Новые вопросы