Используя цикл while, напишите программу определения суммы всех чётных чисел от 5 до 200 включительно.
Ответы на вопрос
Ответил theletstwogamerstv
0
var
i,sum:integer;
begin
sum:=0;
i:=5;
while i<=200 do
begin
sum:=sum+i;
i:=i+2;
end;
writeln ('Summa: ',sum);
end.
Новые вопросы