Информатика, вопрос задал sabinaserikova11 , 6 лет назад

Используя арифметические операции, напишите программу осуществляющую ввод числа и возведите его в квадрат. Далее с помощью функций осуществите вывод результата возведения в степень. *​

Ответы на вопрос

Ответил 0smash0
0

Ответ:

a=float(input('Введите число: '))

b=float(input('Введите свою степень: '))

def f():

   a1 = a ** 2

   c = a ** b

   print('Квадрат: '+str(a1))

   print('Степень: ' + str(c))

f()

Объяснение:

Python.

Я всё поместил в функцию def

Я взял float,а не int,т.к. вдруг вы захотите взять какое-то вещественное  число.

Новые вопросы