Использовать операторы if …then else и составить программу для вычисления значения функции
На Паскале
Приложения:

Аноним:
Какой язык?
Ответы на вопрос
Ответил Puz1koO
1
var
x:integer;
begin
write('Введите х: '); readln(x);
if x>0 then
writeln('y= ',x)
else
writeln('y= ',sqr(e)*sqr(x)*x);
end.
Уже ответил на этот же ваш вопрос. Дублирую сюда свой же ответ
Новые вопросы