Информатика, вопрос задал Sapika , 8 лет назад

Информатикаааа
Помогите
Задание 1
Написать программу
Даны 4 числа, найти сумму и произведение этих чисел
Задание 2
Тоже написать программу
Найти Площадь круга
PR(в квадрате) = 3.14

Ответы на вопрос

Ответил smnoregrets
0
program odin;
var a,b,c,d:integer;
x,y:integer;
begin
readln(a,b,c,d);
x:=a+b+c+d;
y:=a*b*c*d;

writeln('сумма чисел = ', x);
writeln('произведение чисел = ', y);
end.

// ------------------------------------------

program dva;
const p=3.14;
var r:integer;
s:real;
begin
writeln('Введите радиус ');
readln(r);
s:= pi * r * r;
writeln('Площадь круга = ', s);
end.

Ответил Sapika
0
Спасибооо :3
Ответил smnoregrets
0
s:= p * r * r;
Ответил smnoregrets
0
надо исправить
Ответил smnoregrets
0
но с pi тоже должно работать
Новые вопросы